Vai al contenuto principale

Come creare un sistema di valutazione a cinque stelle in Excel? 

Nella nostra vita normale, di solito applichiamo le valutazioni a cinque stelle per giudicare le valutazioni del prodotto o la soddisfazione del cliente come mostrato nella seguente schermata, ma come potresti creare un sistema di valutazione a cinque stelle nel foglio di lavoro di Excel?

Crea un sistema di valutazione a cinque stelle con formattazione condizionale in Excel


Crea un sistema di valutazione a cinque stelle con formattazione condizionale in Excel

In Excel, il Formattazione condizionale La funzione può aiutarti a creare rapidamente una semplice valutazione a cinque stelle, eseguire i seguenti passaggi:

1. Digita i numeri da 1 a 5 nelle colonne accanto ai tuoi dati come mostrato nella seguente schermata:

2. Quindi inserisci questa formula: =IF(C$1<=$B3,1,IF(ROUNDUP($B3,0)=C$1,MOD($B3,1),0)) nella cella C3 e trascina il quadratino di riempimento verso il basso sulle celle in cui desideri riempire questa formula, vedi screenshot:

Note:: Nella formula sopra, B3 è la cella contiene il numero di valutazione e C1 è la prima cella numerica che hai inserito nel passaggio 1.

3. E continua a trascinare il quadratino di riempimento sulle celle a destra in cui desideri applicare questa formula, otterrai il seguente risultato, vedi screenshot:

4. Seleziona le celle della formula, quindi fai clic su Casa > Formattazione condizionale > Nuova regola, vedi screenshot:

5. Nel saltò fuori Nuova regola di formattazione finestra di dialogo, eseguire le seguenti operazioni:

(1.) Fare clic su Formatta tutte le celle in base ai loro valori nel Seleziona un tipo di regola casella di riepilogo;

(2.) Nella Stile di formato elenco a discesa, scegliere Icone imposta opzione;

(3.) Seleziona 3 stelle icona dal Stile dell'icona menu `A tendina;

(4.) Controllare il file Mostra solo icona opzione;

(5.) Nella sezione delle regole, inserisci 1 e 0.5 separatamente nel file Valore casella di testo ed entrambi scelgono Numero dal Tipologia elenchi a discesa.

6. Quindi fare clic OK pulsante, le valutazioni a cinque stelle sono state inserite nelle celle, vedi screenshot:

I migliori strumenti per la produttività in ufficio

Funzioni popolari: Trova, evidenzia o identifica i duplicati   |  Elimina righe vuote   |  Combina colonne o celle senza perdere dati   |   Round senza formula ...
Super ricerca: VLookup a criteri multipli    VLookup a valori multipli  |   VLookup su più fogli   |   Ricerca fuzzy ....
Elenco a discesa avanzato: Crea rapidamente un elenco a discesa   |  Elenco a discesa dipendente   |  Elenco a discesa a selezione multipla ....
Gestore di colonna: Aggiungi un numero specifico di colonne  |  Sposta colonne  |  Attiva/disattiva lo stato di visibilità delle colonne nascoste  |  Confronta intervalli e colonne ...
Funzionalità in primo piano: Messa a fuoco della griglia   |  Vista di progettazione   |   Grande barra delle formule    Gestore di cartelle di lavoro e fogli   |  Resource Library (Testo automatico)   |  Date picker   |  Combina fogli di lavoro   |  Crittografa/decrittografa le celle    Invia e-mail per elenco   |  Super filtro   |   Filtro speciale (filtro grassetto/corsivo/barrato...) ...
I 15 migliori set di strumenti12 Testo Strumenti (aggiungi testo, Rimuovi personaggi, ...)   |   Più di 50 Grafico Tipi (Diagramma di Gantt, ...)   |   40+ Pratico Formule (Calcola l'età in base al compleanno, ...)   |   19 Inserimento Strumenti (Inserisci il codice QR, Inserisci immagine dal percorso, ...)   |   12 Conversione Strumenti (Numeri in parole, Conversione di valuta, ...)   |   7 Unisci e dividi Strumenti (Combina righe avanzate, Celle divise, ...)   |   ... e altro ancora

Potenzia le tue competenze di Excel con Kutools per Excel e sperimenta l'efficienza come mai prima d'ora. Kutools per Excel offre oltre 300 funzionalità avanzate per aumentare la produttività e risparmiare tempo.  Fai clic qui per ottenere la funzionalità di cui hai più bisogno...

scheda kte 201905


Office Tab porta l'interfaccia a schede in Office e semplifica notevolmente il tuo lavoro

  • Abilita la modifica e la lettura a schede in Word, Excel, PowerPoint, Publisher, Access, Visio e Project.
  • Apri e crea più documenti in nuove schede della stessa finestra, piuttosto che in nuove finestre.
  • Aumenta la produttività del 50% e riduce ogni giorno centinaia di clic del mouse!
Comments (6)
No ratings yet. Be the first to rate!
This comment was minimized by the moderator on the site
La formula in Italiano è: =SE(C$1<=$B3;1;SE(ARROTONDA.PER.ECC($B3,0)=C$1;RESTO($B3,1);0))
This comment was minimized by the moderator on the site
in Deutsch = =WENN(C$1<=$B3;1;WENN(AUFRUNDEN($B3;0)=C$1;REST($B3;1);0))
This comment was minimized by the moderator on the site
PLZ SHARE TO SULLIER RATING FORMULA IN EXCEL
This comment was minimized by the moderator on the site
La formula en español es: =SI(C$1<=$B3;1;SI(REDONDEAR.MAS($B3;0)=C$1;RESIDUO($B3;1);0))
This comment was minimized by the moderator on the site
La formule en Français : =SI(C$1<=$B3;1;SI(ARRONDI.SUP($B3;0)=C$1;MOD($B3;1);0))
This comment was minimized by the moderator on the site
testei e não funciona a formula =SE(C$1<=$B3;1;SE(ARRED.PARA.CIMA($B3;0)=C$1;MOD($B3;1);0))
There are no comments posted here yet
Please leave your comments in English
Posting as Guest
×
Rate this post:
0   Characters
Suggested Locations