Vai al contenuto principale

Funzione ISERR di Excel

Autore: Amanda Li Ultima modifica: 2022-05-25

La funzione ISERR restituisce VERO per qualsiasi tipo di errore (tranne #N/D) e FALSO in caso contrario.

funzione di errore 1


Sintassi

=ISERR(value)


argomenti

  • valore (richiesto): Il valore che vuoi verificare se si tratta di un errore tranne #N/D.

Valore di ritorno

La funzione ISERR restituisce VERO o FALSO.


Note sulle funzioni

  • ISERR viene spesso utilizzato con la funzione SE per visualizzare un messaggio personalizzato o eseguire altri calcoli se viene rilevato un errore, ad esempio, =SE(ISERR(A1),"messaggio"), =SOMMA(--ISERR(A1:A10)).

Esempio

Prendi la tabella seguente come esempio. Per verificare i valori elencati nella tabella se sono di qualsiasi tipo di errore ma #N/D, copiare o inserire la formula seguente nella cella in alto, premere entrare per ottenere il risultato, quindi trascina il quadratino di riempimento (nell'angolo in basso a destra della cella del risultato) verso il basso per applicare la formula alle celle sottostanti.

=VAL.ERR(B3)

funzione di errore 2


Funzioni correlate

Funzione Excel ISLANK

La funzione ISBLANK restituisce TRUE se una cella è vuota o vuota e FALSE in caso contrario.

Excel ISERROR Funzione

La funzione ISERROR restituisce TRUE per qualsiasi tipo di errore e FALSE in caso contrario.

Funzione ISLOGICA di Excel

La funzione ISLOGICA restituisce VERO per un valore logico e FALSO in caso contrario.

Funzione ISNA di Excel

La funzione ISNONTEXT restituisce VERO per il valore di errore #N/D e FALSO in caso contrario.

Funzione Excel NON TESTO

La funzione ISNONTEXT restituisce VERO per un valore che non è testo e FALSO in caso contrario.

Excel ISNUMBER Funzione

La funzione ISNUMBER restituisce VERO per un numero e FALSO in caso contrario.

Funzione ISREF di Excel

La funzione ISREF restituisce VERO per un riferimento e FALSO in caso contrario.

Funzione ISTEXT di Excel

La funzione ISTEXT restituisce VERO per un valore che è testo e FALSO in caso contrario.


I migliori strumenti per la produttività in ufficio

Kutools per Excel: ti aiuta a distinguerti dalla folla

🤖 Assistente AI di Kutools: Rivoluziona l'analisi dei dati basandosi su: Esecuzione intelligente   |  Genera codice  |  Crea formule personalizzate  |  Analizzare i dati e generare grafici  |  Richiama le funzioni di Kutools...
Funzioni popolari: Trova, evidenzia o identifica i duplicati  |  Elimina righe vuote  |  Combina colonne o celle senza perdere dati  |  Round senza formula ...
Super VLookup: Criteri multipli  |  Valore multiplo  |  Su più fogli  |  Ricerca fuzzy...
Avv. Menu `A tendina: Elenco a discesa facile  |  Elenco a discesa dipendente  |  Elenco a discesa a selezione multipla...
Gestore di colonna: Aggiungi un numero specifico di colonne  |  Sposta colonne  |  Attiva/disattiva lo stato di visibilità delle colonne nascoste  Confronta colonne con Seleziona Stesse celle e diverse ...
Funzionalità in primo piano: Messa a fuoco della griglia  |  Vista di progettazione  |  Grande barra delle formule  |  Gestore di cartelle di lavoro e fogli | Resource Library (Testo automatico)  |  Date picker  |  Combina fogli di lavoro  |  Crittografa/decrittografa le celle  |  Invia e-mail per elenco  |  Super filtro  |  Filtro speciale (filtro grassetto/corsivo/barrato...) ...
I 15 migliori set di strumenti12 Testo Strumenti (aggiungi testo, Rimuovi personaggi ...)  |  50+ Grafico Tipi (Diagramma di Gantt ...)  |  40+ Pratico Formule (Calcola l'età in base al compleanno ...)  |  19 Inserimento Strumenti (Inserisci il codice QR, Inserisci immagine dal percorso ...)  |  12 Conversione Strumenti (Numeri in parole, Conversione di valuta ...)  |  7 Unisci e dividi Strumenti (Combina righe avanzate, Dividi celle di Excel ...)  |  ... e altro ancora

Kutools per Excel vanta oltre 300 funzionalità, Garantirti che ciò di cui hai bisogno sia a portata di clic...

Descrizione


Scheda Office: abilita la lettura e la modifica a schede in Microsoft Office (incluso Excel)

  • Un secondo per passare da una dozzina di documenti aperti all'altra!
  • Riduci ogni giorno centinaia di clic del mouse, dì addio alla mano del mouse.
  • Aumenta la produttività del 50% durante la visualizzazione e la modifica di più documenti.
  • Porta schede efficienti in Office (incluso Excel), proprio come Chrome, Edge e Firefox.
Comments (0)
No ratings yet. Be the first to rate!
There are no comments posted here yet
Leave your comments
Posting as Guest
×
Rate this post:
0   Characters
Suggested Locations