Note: The other languages of the website are Google-translated. Back to English
English English

Funzione ISERR di Excel

La funzione ISERR restituisce VERO per qualsiasi tipo di errore (tranne #N/D) e FALSO in caso contrario.

funzione di errore 1


Sintassi

=ISERR(value)


argomenti

  • valore (richiesto): Il valore che vuoi verificare se si tratta di un errore tranne #N/D.

Valore di ritorno

La funzione ISERR restituisce VERO o FALSO.


Note sulle funzioni

  • ISERR viene spesso utilizzato con la funzione SE per visualizzare un messaggio personalizzato o eseguire altri calcoli se viene rilevato un errore, ad esempio, =SE(ISERR(A1),"messaggio"), =SOMMA(--ISERR(A1:A10)).

Esempio

Prendi la tabella seguente come esempio. Per verificare i valori elencati nella tabella se sono di qualsiasi tipo di errore ma #N/D, copiare o inserire la formula seguente nella cella in alto, premere Entra per ottenere il risultato, quindi trascina il quadratino di riempimento (nell'angolo in basso a destra della cella del risultato) verso il basso per applicare la formula alle celle sottostanti.

=VAL.ERR(B3)

funzione di errore 2


Funzioni correlate

Funzione Excel ISLANK

La funzione ISBLANK restituisce TRUE se una cella è vuota o vuota e FALSE in caso contrario.

Excel ISERROR Funzione

La funzione ISERROR restituisce TRUE per qualsiasi tipo di errore e FALSE in caso contrario.

Funzione ISLOGICA di Excel

La funzione ISLOGICA restituisce VERO per un valore logico e FALSO in caso contrario.

Funzione ISNA di Excel

La funzione ISNONTEXT restituisce VERO per il valore di errore #N/D e FALSO in caso contrario.

Funzione Excel NON TESTO

La funzione ISNONTEXT restituisce VERO per un valore che non è testo e FALSO in caso contrario.

Excel ISNUMBER Funzione

La funzione ISNUMBER restituisce VERO per un numero e FALSO in caso contrario.

Funzione ISREF di Excel

La funzione ISREF restituisce VERO per un riferimento e FALSO in caso contrario.

Funzione ISTEXT di Excel

La funzione ISTEXT restituisce VERO per un valore che è testo e FALSO in caso contrario.


I migliori strumenti per la produttività in ufficio

Kutools per Excel: ti aiuta a distinguerti dalla folla

Vorresti completare il tuo lavoro quotidiano in modo rapido e perfetto? Kutools per Excel offre 300 potenti funzionalità avanzate (Combina cartelle di lavoro, somma per colore, contenuto di celle divise, converti data e così via ...) e risparmia l'80% di tempo per te.

  • Progettato per 1500 scenari di lavoro, ti aiuta a risolvere l'80% dei problemi di Excel.
  • Riduci migliaia di clic della tastiera e del mouse ogni giorno, allevia i tuoi occhi e le tue mani stanche.
  • Diventa un esperto di Excel in 3 minuti. Non è più necessario ricordare formule dolorose e codici VBA.
  • Prova gratuita illimitata di 30 giorni. Garanzia di rimborso di 60 giorni. Aggiornamento gratuito e supporto per 2 anni.
Nastro di Excel (con Kutools per Excel installato)

Scheda Office: abilita la lettura e la modifica a schede in Microsoft Office (incluso Excel)

  • Un secondo per passare da una dozzina di documenti aperti all'altra!
  • Riduci ogni giorno centinaia di clic del mouse, dì addio alla mano del mouse.
  • Aumenta la produttività del 50% durante la visualizzazione e la modifica di più documenti.
  • Porta schede efficienti in Office (incluso Excel), proprio come Chrome, Firefox e il nuovo Internet Explorer.
Screenshot di Excel (con la scheda Office installata)
Commenti (0)
Ancora nessuna valutazione. Puoi essere il primo a votare!
Non ci sono ancora commenti pubblicati qui
Lasciate i vostri commenti
Pubblicazione come ospite
×
Valuta questo post:
0   Personaggi
Posizioni suggerite