Mercoledì, Agosto 17 2022
  1 Risposte
  5K visite
0
voti
Disfare
Voglio il riavvio automatico del numero di serie come modifica del valore nella colonna successiva

Sr. Nessun nome
1 Rauf
2 Rauf
3 Rauf
4 Rauf
1 Salman
5 Rauf
2 Salman
3 Salman
1 Alì
4 Salman
2 Alì
3 Alì
4 Alì
Hi there,

Puoi prima aggiungere una colonna prima della colonna del nome, inserire la formula nella cella in alto della colonna aggiunta: =CONTA.SE($B$1:$B1,B1)

Nota: B1 è la cella superiore della colonna del nome. Dovresti lasciare i segni del dollaro come sono.

Dopo aver inserito la formula, trascina il quadratino di riempimento verso il basso nelle celle sottostanti.
numero-serie.png

Se devi combinare entrambe le colonne, puoi utilizzare la formula nella cella C1: =CONCATENA(A1," ",B1)
concatenare.png

Oppure puoi utilizzare Kutools per Excel Combina righe, colonne o celle senza perdere dati funzione:
combinare.png


Se avete domande, non esitate a chiedermelo.

Amanda
  • Pagina :
  • 1
Non ci sono ancora risposte per questo post.